Platinum Arts Sandbox Map Version Issue

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the rules for support when posting support requests.
Failure to comply with the forum rules may result in your topic being locked without resolution.
SandboxerMax
Member
Member
Posts: 2
Joined: August 23rd, 2017, 10:10 am
Name: Max
IRC Username: SandboxerMax

Platinum Arts Sandbox Map Version Issue

Postby SandboxerMax » August 23rd, 2017, 10:17 am

I am having an issue with some of my maps. I have some maps that were made in the SVN version of Sandbox around November 2013. I am wanting to "/exportocta" my maps that way I can still use them in older sandbox releases or cube 2.
My maps will not load in anything that is currently available such as Platinum-Arts-Sandbox-Game-Maker-Reloaded hosted on Github. It says it requires a newer version of Platinum Arts Sandbox. Is there any way I can get a hold of a newer repository so I can save my maps down, or any other way to fix this issue.

SandboxerMax
Member
Member
Posts: 2
Joined: August 23rd, 2017, 10:10 am
Name: Max
IRC Username: SandboxerMax

Re: Platinum Arts Sandbox Map Version Issue

Postby SandboxerMax » August 23rd, 2017, 10:19 am

It also will not open with the "Platinum-Arts-Sandbox-Free-Game-Maker" repository on Github....


Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 3 guests