Search found 7 matches

by Splek3
October 8th, 2012, 5:24 pm
Forum: RPG Maker Mode
Topic: Quest trouble
Replies: 3
Views: 702

Re: Quest trouble

alright but i still dont know where to do that at
by Splek3
October 6th, 2012, 6:51 pm
Forum: RPG Maker Mode
Topic: Quest trouble
Replies: 3
Views: 702

Quest trouble

Ok well The reason i have so many questions about this thing is because i am doing it for school. But i am stuck again i am trying to make a quest like the one in the website tutorial but i dont know how. Where it says we are going to create an additional map set below tutorial1, the name of this wi...
by Splek3
September 30th, 2012, 12:11 pm
Forum: RPG Maker Mode
Topic: Waypoints
Replies: 2
Views: 630

Re: Waypoints

Thanks that worked too. You people are so helpful.
by Splek3
September 25th, 2012, 3:53 pm
Forum: RPG Maker Mode
Topic: Waypoints
Replies: 2
Views: 630

Waypoints

Alright well thanks for answering my last question that was very nice of you guys. But i have another question, is there any way to make it so that when you go into play mode you cant see the web of blue waypoints? If there inst please tell me so i don't go insane and if there is also please tell me.
by Splek3
September 24th, 2012, 2:25 pm
Forum: RPG Maker Mode
Topic: Need Help With Critters
Replies: 3
Views: 938

Re: Need Help With Critters

Oh my god thank you I love you know but I still don't know how to just set waypoints instead of walking around and seting them where i step. But that isn't really necessary I can take the tediousness of that. Thank you so very much!
by Splek3
September 20th, 2012, 3:28 pm
Forum: RPG Maker Mode
Topic: Need Help With Critters
Replies: 3
Views: 938

Need Help With Critters

And if you didn't understand why it is "25", that is what i have my fangs set to.
by Splek3
September 20th, 2012, 3:26 pm
Forum: RPG Maker Mode
Topic: Need Help With Critters
Replies: 3
Views: 938

Need Help With Critters

I am trying to make a critter that attacks me. I know, you will just say go to the page but I've tried. Every time I spawn the wolf it says in the corner "Location entity with tag 0 does not exist." it also says r_equip; invalid reference "25" of incompatible type. I also need so...

Go to advanced search