Search found 10 matches

by Mr. Magic
June 18th, 2009, 3:33 pm
Forum: Sandbox General Chat
Topic: Come play with me!!!
Replies: 4
Views: 738

Re: Come play with me!!!

i read through that... thats why i posted this... :roll:

...

-Tyler :ugeek:
by Mr. Magic
June 18th, 2009, 1:43 am
Forum: Sandbox General Chat
Topic: Come play with me!!!
Replies: 4
Views: 738

Come play with me!!!

If any of you want to play with me and create cool things.... open up server.bat and play the game..in the game press button above tab key and type /connect 192.168.1.101 Come play!!! :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:


Plz!!!

-Tyler :ugeek:
by Mr. Magic
June 17th, 2009, 6:06 pm
Forum: Sandbox General Chat
Topic: Boring/moving problem plz reply!
Replies: 3
Views: 786

Boring/moving problem plz reply!

Im kinda bored of this... i need to know exactly how to play multiplayer. i want to play with someone like dannyboi or someone so i can get design ideas and see their style of creation and stuff.Also...on some maps when there are a farly large amount of models on it , when i walk around i see flashi...
by Mr. Magic
June 14th, 2009, 4:54 pm
Forum: Sandbox General Support
Topic: How do i play multiplayer???????
Replies: 4
Views: 4207

How do i play multiplayer???????

How do i play multiplayer... Im running on a Windows xp plz tell me how.. i want to share my first map! also.. on some maps i thinkif i have alot of stuff on them..when i move around i get flashy vut ou pieces and the textures get funky.. but anyways how do i play multiplayer

-Tyler
by Mr. Magic
June 13th, 2009, 9:50 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

Re: IT WONT LET ME PLAY!!!

its the shaders that cause the error but idk what causes pieces to be "cut out" when i walk around plz help mike.
by Mr. Magic
June 13th, 2009, 9:45 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

Re: IT WONT LET ME PLAY!!!

i turned on v-sync and now it works but i get a whole bunch of bugged spots when i play...like it shows through the map....plz tell me how i can fix these 'spots'
by Mr. Magic
June 13th, 2009, 9:40 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

Re: IT WONT LET ME PLAY!!!

video driver whatever... plz reply mike
by Mr. Magic
June 13th, 2009, 9:38 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

Re: IT WONT LET ME PLAY!!!

by Mr. Magic
June 13th, 2009, 9:17 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

Re: IT WONT LET ME PLAY!!!

On the details it says "Offset:0009a901" thats the only thing that looks strange...Other than that ,it looks fine i downloaded from the site and extracted and i go to folder click on the launcher and i get the error i click on the details and you know..... well... plz help. im just giving ...
by Mr. Magic
June 13th, 2009, 9:12 pm
Forum: Sandbox General Support
Topic: IT WONT LET ME PLAY!!!
Replies: 8
Views: 1322

IT WONT LET ME PLAY!!!

When i launch sandbox...it says it needs to close so i click on details and on the last thing it says 0009a901 i need help!!! PLZ HELP IMEDIATLY! Ty for reading this. If you have a soultion or need more clarification...plz reply.

Tyler....

Go to advanced search