Sandbox stops working after a few days !!!

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the when posting support requests.

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Sandbox stops working after a few days !!!

Postby thorneakavar » March 20th, 2011, 12:17 pm

Ok I am not sure if I am doing something wrong but Ive encountered something annoying, that may affect my future presence working with sandbox :(. Sandbox is a bit of jewel and Id hate to have to move on to something else. The program will start normally then after a day or two, I will start sandbox, and it appears to work like normal, but it doesnt take keyboard commands. I can move the mouse around but thats about it. It was suggested in the chat the other day when it happened the first time to redownload it. This is the second time this has happened on this computer. To be perfectly honest I am getting ready to be in an zone where I wont have internet for a long time, and I need my software to work because I wont be able to replace it over the net. Does anyone have a solution or have they experienced the same problem? I can provide any info necessarily. It has done this one several of my computers. I am running Vista or Windows 7 on each.

User avatar
kid matthew
Developer
Developer
Posts: 468
Joined: August 11th, 2009, 5:28 pm
Name: Matthew
IRC Username: Kid_matthew
Location: Land of Sandbox.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby kid matthew » March 20th, 2011, 6:37 pm

Go to options and restore to Default, Hope this helps Cheers!
Lost Lands Work In Progress <3 viewtopic.php?f=10&t=2522 <3

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby thorneakavar » March 21st, 2011, 6:11 am

Cant, no keyboard function whatever. Not even escape or console key. Ill wait to see if there is a response, but if nothing can be done and the only solution is to redownload then unfortunatly I will have to move on. :( I really like sandbox so I hope its something that can be fixed.

User avatar
PizzaLover101
Member
Member
Posts: 1751
Joined: October 23rd, 2009, 1:33 pm
Name: NAME
IRC Username: DaItsicle
Location: By a computer
Contact:

Re: Sandbox stops working after a few days !!!

Postby PizzaLover101 » March 21st, 2011, 7:07 am

options ---> restore defaults

MIKE EDIT: Omg telling him to delete the my_stuff folder? That'd delete all his work!
Project 1: Da Chest Collector [TBD]
Project 2: Tis a secret [End of summer] announcement June 22 2011
Project 3: An even bigger secret!

http://pizzagametime.tk/
http://forums.pizzagametime.tk/

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby thorneakavar » March 22nd, 2011, 6:12 am

How do I get to the options menu? The only way I know is by pressing escape key. Unless I am missing something.

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby thorneakavar » March 23rd, 2011, 1:51 pm

Well I have decided to move on from this great software until its more stable :( Ill check back every now and then to see if a fix is made or if anyone can help. See you guys around

arcones
Support Team
Support Team
Posts: 2734
Joined: January 13th, 2010, 12:42 pm
Name: Timothy
IRC Username: I use Steam
Location: Looking over your shoulder...
Contact:

Re: Sandbox stops working after a few days !!!

Postby arcones » March 23rd, 2011, 2:29 pm

So you can't even move your mouse?

That doesn't seem right :P

Click on options>restore defaults ;)
Image
Want a user bar like this one? PM Leo!

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby thorneakavar » March 23rd, 2011, 5:08 pm

Ill give it a try... I really dont want to part ways with this software, its so much fun.

thorneakavar
Member
Member
Posts: 50
Joined: March 13th, 2011, 8:15 am
Name: Thorne
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Sandbox stops working after a few days !!!

Postby thorneakavar » March 23rd, 2011, 5:17 pm

Alright here is how I fixed it: Clicking the launcher, I couldnt use any keyboard functions, but I clicked on the "CLICK ME TO START" batch file and it allowed me to click my way through the menus to restore the defaults as mentioned. I am including a screenshot of what it looked like before the problem. Even though this fixed it, it shouldnt happen in the first place! :) Especially if a game built with this might do it. NOTE....I hit the wrong button on screenshot, but if it does it again I will add it

arcones
Support Team
Support Team
Posts: 2734
Joined: January 13th, 2010, 12:42 pm
Name: Timothy
IRC Username: I use Steam
Location: Looking over your shoulder...
Contact:

Re: Sandbox stops working after a few days !!!

Postby arcones » March 23rd, 2011, 6:43 pm

I suppose I should've asked if you were using the launcher or "Click Me to Start".bat...

That's part of the problem right there :D
Image
Want a user bar like this one? PM Leo!


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 2 guests