Installation Issues

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the rules for support when posting support requests.
Failure to comply with the forum rules may result in your topic being locked without resolution.
Zipinphil
Member
Member
Posts: 2
Joined: August 7th, 2011, 1:49 am
Name: Philip

Installation Issues

Postby Zipinphil » August 7th, 2011, 1:53 am

The main link does not work for downloads; tells me the ID does not exist. So I go to http://www.moddb.com/games/platinum-art ... er-261-win and I download it from there... And I go to open the Sandbox program (also, I don't know wich one to open. krs, rpg, fps... I have no clue what's going on) and when I open them, it tells me I am missing core textures. Any help?

siimvuss
Member
Member
Posts: 410
Joined: August 19th, 2009, 1:27 am
Name: Siim
IRC Username: Pelajesh
Location: Nõo Tartu Estonia Europe
Contact:

Re: Installation Issues

Postby siimvuss » August 7th, 2011, 2:02 am

To start the program you need to either use CLICK_ME_TO_START.bat or the launcher

Zipinphil
Member
Member
Posts: 2
Joined: August 7th, 2011, 1:49 am
Name: Philip

Re: Installation Issues

Postby Zipinphil » August 7th, 2011, 2:10 am

I have tried both; click me to start opens a command prompt for a slit second then is gone, and I can't launch anything after I open it with launcher; gives me the same error; core textures missing. Also, I am on a Dell Inspiron, Windows 7.

User avatar
kid matthew
Developer
Developer
Posts: 468
Joined: August 11th, 2009, 5:28 pm
Name: Matthew
IRC Username: Kid_matthew
Location: Land of Sandbox.

Re: Installation Issues

Postby kid matthew » August 7th, 2011, 9:03 am

It might be your firewall, Check your firewall and add an exception to Sandbox on your firewall.
This might help.

Cheers,
Matthew
Lost Lands Work In Progress <3 viewtopic.php?f=10&t=2522 <3


Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 1 guest