sandbox 2.8.1 closes itself on windows 8 64 bit

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the rules for support when posting support requests.
Failure to comply with the forum rules may result in your topic being locked without resolution.
it9999
Member
Member
Posts: 31
Joined: December 12th, 2011, 12:34 am
Name: Iain

sandbox 2.8.1 closes itself on windows 8 64 bit

Postby it9999 » December 25th, 2012, 1:52 am

i upgraded to a faster computer and upgraded to windows 8 64 bit and i ran sandbox 2.8.1 and it closed itself 1 second after the loading screen. has anyone else had this issue? is there a misconfigured setting or a bug
I'm working on a project More info found here
Content needed. must be commercial friendly. You will be credited if you contribute
Click here if you want to fund the project. it will speed the development. I can hire people to help with development.

it9999
Member
Member
Posts: 31
Joined: December 12th, 2011, 12:34 am
Name: Iain

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby it9999 » December 25th, 2012, 8:23 pm

i figured out how to fix it. it was a misconfigured setting. im still getting used to windows 8
I'm working on a project More info found here
Content needed. must be commercial friendly. You will be credited if you contribute
Click here if you want to fund the project. it will speed the development. I can hire people to help with development.

faceless
Member
Member
Posts: 4
Joined: March 28th, 2013, 6:17 pm

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby faceless » March 29th, 2013, 2:13 pm

how'd you fix it?

User avatar
tyche
Moderator
Moderator
Posts: 122
Joined: November 3rd, 2009, 1:36 pm
Name: Craig A. Eddy
IRC Username: tyche
Location: San Tan Valley, Arizona
Contact:

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby tyche » March 29th, 2013, 3:19 pm

One possible problem would be that it was a 64 bit machine. I tried that, one time, and had to recompile SandBox to get it to run.

faceless
Member
Member
Posts: 4
Joined: March 28th, 2013, 6:17 pm

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby faceless » March 29th, 2013, 4:53 pm

how do I do that ._.?

User avatar
kid matthew
Developer
Developer
Posts: 468
Joined: August 11th, 2009, 5:28 pm
Name: Matthew
IRC Username: Kid_matthew
Location: Land of Sandbox.

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby kid matthew » March 30th, 2013, 3:57 pm

*How compile sandbox.
http://www.sandboxgamemaker.com/wiki/in ... ource_code

*If compiling doesn't work try going into my_stuff and deleting "Config_Fps.cfg", "Config_Rpg", and "Init.cfg"

Cheers,
Matthew
Lost Lands Work In Progress <3 viewtopic.php?f=10&t=2522 <3

Jillinger
Member
Member
Posts: 2
Joined: June 4th, 2014, 1:54 pm
Name: JG

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby Jillinger » June 4th, 2014, 2:16 pm

I have Windows 8 64 bit, and I am having the same issue.
Is anyone sure that compiling would work? Might be a good thing if the developers could create a patch, since we always seem to have to keep up with software updates. For example, what would happen if most users have to upgrade to Windows 10 -> 12 -> 100 in order to keep up with other powerful tools. Then such great programs like Platinum Arts Sandbox might have to end for them, unless they got two computers - one for old software, and one for new - if they can afford at that time. I hope compiling is not hard - I'm about to try it. If anyone has tried it, and it failed, let me know quick.

Jillinger
Member
Member
Posts: 2
Joined: June 4th, 2014, 1:54 pm
Name: JG

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby Jillinger » June 4th, 2014, 3:41 pm

OKayyyyy... This is not working out, and it's giving me a brain storm. I think I might have to consider stepping back to Windows 7.

User avatar
DrChef
Member
Member
Posts: 60
Joined: February 19th, 2010, 5:30 pm
Name: Luis

Re: sandbox 2.8.1 closes itself on windows 8 64 bit

Postby DrChef » June 6th, 2014, 3:54 am

I'm having this same problem. I recompiled, but it's still occurring. It seems to be a problem with loading the shaders. I got Sandbox to run if I turned the shaders off in the _SandBoxLauncher menu. When I tried to load shaders in-game, the game crashed in the loading screen. I would love to hear a fix for this so I can see shaders in-game.
:D


Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 3 guests