Page 1 of 1

Platinum Arts won't open completely

Posted: March 28th, 2013, 6:22 pm
by faceless
I tried all of these except for the ATI ones

A1: If you saw a message similar to, could not load core textures, you're trying to run the bin directly, or in the wrong directory. please use the sandbox_unix bash script, or the click_me_to_start batch, or the Launcher.
A2: You might have broken/corrupt drivers. Please install the newest ones provided by your GPU (aka, video card) manufacturer, especially if you use windows, since Microsoft's default OGL (WGL) implementation is horrible and is hardly capable of running sandbox.
A3: Your graphics card might not have shader support, though sandbox should automatically turn it off, if it doesn't, use the launcher turn shaders off. Otherwise in linux enter -f in the launch command. On windows, open CLICK_ME_TO_START.bat with notepad (or you can right click the file and select edit) and add -f after the sandbox.exe Note: If given a number (f1 or f2), it'll set the shader quality to that value.
A4: If you have an ATI card you might need to do this "I found that it wont run unless you disable the Catalyst A.I. After i did that it loaded right up! Hope this helps anyone that has problems running sandbox." Thanks Fudwumper!!


None of these work.

I use an Intel 4000HD GFX Card and can run Tera Online and Aion pretty good especially since this is a laptop

Am I missing something for it to run?

This is version 2.8.2 I'm using
OS: Windows 8

Re: Platinum Arts won't open completely

Posted: March 30th, 2013, 3:59 pm
by kid matthew
I think recompiling might work.

Tutorial on how to recompile sandbox.
http://www.sandboxgamemaker.com/wiki/in ... ource_code

Cheers,
Matthew