P.A.S. 3D Game Maker will not start

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the rules for support when posting support requests.
Failure to comply with the forum rules may result in your topic being locked without resolution.
TGunn
Member
Member
Posts: 3
Joined: December 2nd, 2013, 3:53 pm
Name: Tim

P.A.S. 3D Game Maker will not start

Postby TGunn » December 2nd, 2013, 4:00 pm

I have a Ubuntu based system. I wanted to use PAS for some time, but for some reason, it just keeps crashing.
When I start it up, it brings me up to the menu where I select the modes like FPS. I start from there, and then a second later,
it closes and puts me back at the menu. I tried restarting it, with the same outcome. I tried turning off shader. I got a working drive.
I don't know what I'm doing wrong. It just won't start up. Am I doing something wrong?

Mr. Brightside
Member
Member
Posts: 46
Joined: December 14th, 2011, 11:21 am
Name: Friedrich
IRC Username: Dr_Schnellinger
Location: Nowhere, Silent Hill

Re: P.A.S. 3D Game Maker will not start

Postby Mr. Brightside » December 4th, 2013, 5:07 pm

What's the version? 2.6, 2.7 or 2.8? and what about your hardware? Your graphics card, RAM, processor and system integrity? we need more info dude

TGunn
Member
Member
Posts: 3
Joined: December 2nd, 2013, 3:53 pm
Name: Tim

Re: P.A.S. 3D Game Maker will not start

Postby TGunn » December 4th, 2013, 8:06 pm

Everything I got on my laptop is up-to-date. AMD with HDx2 processor with Vesa graphics card and driver.
This is what got me when I looked for an answer to get the game working, where I needed to turn off shaders to get it to
work. That didn't work though.

The version I got is 2.7.1. I only got the game from the software center.
I don't have to redownload, do I?

TGunn
Member
Member
Posts: 3
Joined: December 2nd, 2013, 3:53 pm
Name: Tim

Re: P.A.S. 3D Game Maker will not start

Postby TGunn » December 10th, 2013, 2:46 am

Update on my problem. I was missing some files from downloading.
I don't know how some of the files didn't make it through, but I have
re-downloaded, and it solved the problem. Thank you for trying to help.


Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 1 guest