Water problem

Having issues not related to a specific Sandbox game mode? Get help here!
Please also read the rules for support when posting support requests.
Failure to comply with the forum rules may result in your topic being locked without resolution.
User avatar
Matteo1139
Member
Member
Posts: 13
Joined: December 30th, 2013, 9:50 am
Name: Matteo
Location: Sardinia, Italy
Contact:

Water problem

Postby Matteo1139 » August 31st, 2014, 7:43 am

Hello everyone, I am writing to ask for help.
I recently reinstalled Sandbox Gamemaker but every time I entered the water the game freezes, and sol after a while (a minute) continues to run normally, but only outside dll'acqua. This happened in all modes and maps.
May depend on what? How can I fix? Thanks in advance for the help and sorry for my bad english :)

User avatar
Wind Astella
Member
Member
Posts: 112
Joined: June 4th, 2013, 6:18 am
Name: Nik Mirza
IRC Username: windastella
Contact:

Re: Water problem

Postby Wind Astella » August 31st, 2014, 8:42 am

You might as well show the error log in the console. I think I also had the same problem but momentarily (not a minute but a few sec).

northstar
Member
Member
Posts: 208
Joined: March 1st, 2012, 1:17 pm
Name: steven

Re: Water problem

Postby northstar » August 31st, 2014, 1:08 pm

i just tested it out in 2.8.3, out of the box, and had no lag at all... might be your graphics card...

try lowering all of your graphics options and your game/screen resolution

User avatar
Matteo1139
Member
Member
Posts: 13
Joined: December 30th, 2013, 9:50 am
Name: Matteo
Location: Sardinia, Italy
Contact:

Re: Water problem

Postby Matteo1139 » August 31st, 2014, 4:42 pm

I thought it was the fault of the computer underpowered, but it seems strange that in maps running at 30-50 fps become so slow as to be static in the water.
And also before you reinstall did not happen.

northstar
Member
Member
Posts: 208
Joined: March 1st, 2012, 1:17 pm
Name: steven

Re: Water problem

Postby northstar » August 31st, 2014, 6:32 pm

hmmph... it worked b4 the reinstall... corrupt download??... it happens

start going backwards in installs (2.82 2.81) then go back up again, and maybe your computer will get the drift of what you want it to do... i hate when my computer doesn't do what i tell it to do :)...

it could be as simple as a corrupt download... as i said... it happens

User avatar
Matteo1139
Member
Member
Posts: 13
Joined: December 30th, 2013, 9:50 am
Name: Matteo
Location: Sardinia, Italy
Contact:

Re: Water problem

Postby Matteo1139 » September 2nd, 2014, 8:06 am

northstar wrote:hmmph... it worked b4 the reinstall... corrupt download??... it happens

start going backwards in installs (2.82 2.81) then go back up again, and maybe your computer will get the drift of what you want it to do... i hate when my computer doesn't do what i tell it to do :)...

it could be as simple as a corrupt download... as i said... it happens

I hope that you have right. Thank you :)


Return to “Sandbox General Support”

Who is online

Users browsing this forum: No registered users and 5 guests