Entities Not Appearing

Talk about anything related to Platinum Arts Sandbox here!
CollegeforKids
Restricted User
Posts: 27
Joined: June 16th, 2009, 10:50 am
Name: Caitlin
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Entities Not Appearing

Postby CollegeforKids » June 16th, 2009, 10:58 am

Hi, the kids are creating entities (such as creatures, elevators, etc) that aren't appearing. All map models are showing a sprakly blue graphic on them even out of edit mode.

Please answer quickly, I am teaching a class.

(Sorry for the no introduction, I have to hurry!)

User avatar
Dannyboi
Member
Member
Posts: 98
Joined: June 14th, 2009, 5:00 pm
Name: Danny
Location: Temple TX
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Dannyboi » June 16th, 2009, 11:13 am

Well i've been having the same problem, and i cant quite figure it out yet. But i've learned alot from the FAQ, and the Wiki you should probably check them you find out something. If you dont find anything about it in them then you should PM Mike the root admin he would know more.

Thanks
Danny
I'm BAAAACK!!! >:D

CollegeforKids
Restricted User
Posts: 27
Joined: June 16th, 2009, 10:50 am
Name: Caitlin
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby CollegeforKids » June 16th, 2009, 11:23 am

I've read the entire wiki, and I haven't been able to figure this out. Mike is gone until late tonight, and I have some very angry kids!

Has anything helped at all?

User avatar
Dannyboi
Member
Member
Posts: 98
Joined: June 14th, 2009, 5:00 pm
Name: Danny
Location: Temple TX
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Dannyboi » June 16th, 2009, 11:46 am

Wow...No nothing has, i've gone through my entire GUI i couldnt find anything wrong with the script. I think its a bug. Not sure though. Sorry i couldnt help more.

Thanks
Danny
I'm BAAAACK!!! >:D

User avatar
Dannyboi
Member
Member
Posts: 98
Joined: June 14th, 2009, 5:00 pm
Name: Danny
Location: Temple TX
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Dannyboi » June 16th, 2009, 11:51 am

I have an idea. Make a test out of the mis-hap. Make it a test kinda,have them work on the map and see if they can figur it out. It would be a great learning experience.

Thanks
Danny
I'm BAAAACK!!! >:D

CollegeforKids
Restricted User
Posts: 27
Joined: June 16th, 2009, 10:50 am
Name: Caitlin
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby CollegeforKids » June 16th, 2009, 12:38 pm

I dunno...a test where the teacher doesn't know the answer doesn't sound like fun...

User avatar
Dannyboi
Member
Member
Posts: 98
Joined: June 14th, 2009, 5:00 pm
Name: Danny
Location: Temple TX
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Dannyboi » June 16th, 2009, 12:49 pm

Well...Like i said its a learning experience. But it was a suggestion, most of the people on here say the best way to learn is to use the trial and error method lay around the map or the GUI and you'll eventually learn but that could take awhile. Sorry i cant be of more help but im having the same problem.

Sorry.
Danny
I'm BAAAACK!!! >:D

CollegeforKids
Restricted User
Posts: 27
Joined: June 16th, 2009, 10:50 am
Name: Caitlin
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby CollegeforKids » June 16th, 2009, 1:08 pm

I understand, thanks for trying. I hope someone else can find the solution and help us. I'll try to learn tonight, but there is no way I'm asking my 3rd graders to try haha

User avatar
Dannyboi
Member
Member
Posts: 98
Joined: June 14th, 2009, 5:00 pm
Name: Danny
Location: Temple TX
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Dannyboi » June 16th, 2009, 1:36 pm

Oh,haha i thought they were older. Now i see the that the "test" was a bad idea...
I'm BAAAACK!!! >:D

Hirato
Developer
Developer
Posts: 689
Joined: May 30th, 2009, 1:23 pm
IRC Username: hirato
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Entities Not Appearing

Postby Hirato » June 16th, 2009, 8:36 pm

This is not a url, clicking it is pointless


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “Sandbox General Chat”

Who is online

Users browsing this forum: No registered users and 2 guests