Where can I download Water Gun Wars!

Chat and ask questions about Water Gun Wars here!
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
SchoolIsFun
Member
Member
Posts: 8
Joined: June 22nd, 2012, 6:47 am
Name: Omar A. Kazi
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Where can I download Water Gun Wars!

Postby SchoolIsFun » June 30th, 2012, 1:48 pm

Where can I download Water Gun Wars! :? :?: :geek: :ugeek: :| :idea: :arrow: :!:

User avatar
Runescapedj
Member
Member
Posts: 1706
Joined: January 9th, 2010, 9:06 am
Name: Michiel
IRC Username: Sandboxdj
Location: Deventer, the Netherlands
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Where can I download Water Gun Wars!

Postby Runescapedj » July 2nd, 2012, 1:45 pm

It'll be out in 2.8, so wait for 2.8 if you want a stable version of it

You can have it now, however, if you download the development/SVN version:

http://www.sandboxgamemaker.com/wiki/in ... evelopment

chocolatepie33
Support Team
Support Team
Posts: 2458
Joined: April 27th, 2010, 5:31 pm
IRC Username: CP
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Where can I download Water Gun Wars!

Postby chocolatepie33 » July 2nd, 2012, 10:37 pm

to expand what Rune said: you can either wait for the stable 2.8 release (which I believe Mike said will be in a few months), or you can help us test by getting an SVN client (e.g. TortoiseSVN or portable RapidSVN if you're like me) and downloading the SVN version.

User avatar
Runescapedj
Member
Member
Posts: 1706
Joined: January 9th, 2010, 9:06 am
Name: Michiel
IRC Username: Sandboxdj
Location: Deventer, the Netherlands
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Where can I download Water Gun Wars!

Postby Runescapedj » July 3rd, 2012, 3:36 pm

And in that SVN version is waterwars ;)

mzrmanes
Member
Member
Posts: 3
Joined: June 27th, 2013, 2:15 am
Name: Manish
IRC Username: mzrmanes
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Where can I download Water Gun Wars!

Postby mzrmanes » June 28th, 2013, 1:57 am

You have to wait for 2.8 if you want a stable version of it

You can have it now, however, if you download the development/SVN version:

http://www.sandboxgamemaker.com/wiki/in ... evelopment

User avatar
GoBologna120
Member
Member
Posts: 167
Joined: June 10th, 2009, 3:07 pm
Name: Tim
IRC Username: GoBologna
Location: Nowhere in particular.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Where can I download Water Gun Wars!

Postby GoBologna120 » June 28th, 2013, 12:56 pm

Isn't 2.8 already on the site? I downloaded it last week.
Image
Yay. ^_^


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “Water Gun Wars!”

Who is online

Users browsing this forum: No registered users and 0 guests